Beantwoord

Geen werkend 4g, alleen H

  • 1 december 2018
  • 4 reacties
  • 354 keer bekeken

Heb sinds een paar dagen een Ben abonnement met 4G, maar er staat H op mijn telefoon i.p.v 4G. Is er iets fout gegaan met het instellen. Kan iemand mij een antwoord geven. Ik heb de telefoon meerdere keren herstart, bundel gecheckt, weet verder niet wat ik moet doen! Help alsjeblieft 🙂
icon

Beste antwoord door Romy 6 december 2018, 15:51

Hi Stan! Ik heb nog geen reactie van je mogen ontvangen. Ik hoop hierbij dat het gelukt is of dat je jouw vraag zelf hebt weten te beantwoorden! Mocht er nog iets zijn, reageer gerust!
Bekijk origineel

4 reacties

Reputatie 5
Badge +6
Heb sinds een paar dagen een Ben abonnement met 4G, maar er staat H op mijn telefoon i.p.v 4G. Is er iets fout gegaan met het instellen. Kan iemand mij een antwoord geven. Ik heb de telefoon meerdere keren herstart, bundel gecheckt, weet verder niet wat ik moet doen! Help alsjeblieft :)

Hi Stan! Leuk dat je 4G in jouw abonnement hebt, minder leuk dat het niet lijkt te werken! 😞 Heb je de 4G optie in jouw netwerkinstellingen wel aanstaan?
Reputatie 5
Badge +6
Hi Stan! Ik heb nog geen reactie van je mogen ontvangen. Ik hoop hierbij dat het gelukt is of dat je jouw vraag zelf hebt weten te beantwoorden! Mocht er nog iets zijn, reageer gerust!

ik heb hetzelfde probleem, ik heb herstart maar het lukt niet. Wie wil me helpen?

Bij de instellingen van mijn smartphone heb ik "Ben internet” toegevoegd met alle codes en geselecteerd. Dat was gisteren. Ook nu werkt het nog steeds niet; alleen maar H+.

Reputatie 5
Badge +6

Hi Jolanda. Wat balen! Heb je de 4G optie in jouw toestel wel ingeschakeld? Je kunt dit terug vinden in de instellingen.

Reageer