Beantwoord

change language in voicemail

  • 17 januari 2018
  • 14 reacties
  • 1211 keer bekeken

how can I change language setting for my voicemail? thank u
icon

Beste antwoord door Rox 17 januari 2018, 09:20

Hi Gabriel! You can change the language of you voicemail by calling to your voicemail (1233) and choose option 9. Option 9 opens the menu for your voicemail settings and here you can change te language. You can find more information about the voicemail in this topic.
Bekijk origineel

14 reacties

Reputatie 7
Badge +7
Hi Gabriel! You can change the language of you voicemail by calling to your voicemail (1233) and choose option 9. Option 9 opens the menu for your voicemail settings and here you can change te language. You can find more information about the voicemail in this topic.
thank u rox, the problem am finding is that once I press 9, the only options I get are either change my voicemail message or my password, but am not given the option to change language...
Reputatie 7
Badge +7
Hmm that is not handy ofcourse Gabriel! I have asked one of our network experts and he changed the language of your voicemail on the network to English. Can you please turn your phone off and on again to see if this has worked?
Since the option to change language does not seem to exist anymore in the voicemail settings (9>3 does not seem to work), can you change my voicemail to English as well? Thanks.
Reputatie 5
Badge +9
Hi! I have changed it for you! You can restart your device in 15 minutes. Let me know it this has worked.
Hi! I have changed it for you! You can restart your device in 15 minutes. Let me know it this has worked.
Thanks. It works great.

Hello

The option to change language does not seem to exist in the voicemail settings anymore (9> 3 does not seem to work), can you change my voicemail to English too? Thank you.

Reputatie 5
Badge +9

Hi! Thank you for reaching out! I’ve changed your voicemail language to English. You can restart your device in 15 minutes. Let me know if this has worked!

Hi! Thank you for reaching out! I’ve changed your voicemail language to English. You can restart your device in 15 minutes. Let me know if this has worked!

Thanks Romy, it’s in English now.

Reputatie 5
Badge +9

That’s good to hear! As i can read in your other topic everything works now. If I can help with you anything else, please let me know!

That’s good to hear! As i can read in your other topic everything works now. If I can help with you anything else, please let me know!

@Romy could you please help me as well? I called 1200 twice and I am provided with imaginary menu options that do not exist.

 

Thanks!

Reputatie 4
Badge +6

Hi @gm34bn! I’ve changed your voicemail language to English. You can restart your device in 15 minutes. Let me know if this has worked!

 

Hi @gm34bn! I’ve changed your voicemail language to English. You can restart your device in 15 minutes. Let me know if this has worked!

 

Hi, I also have this problem, I can not find the option to change my voicemail language to English. Could you help me as well?

Reputatie 4
Badge +6

Hi @WCWang! I’ve also changed it for you. Your voicemail language is changed. You can restart your device in 15 minutes. Have a nice day:blush:

Reageer